Testing.

Posting Issues, Announcements and Membership Matters.

User avatar
Stukov
Forum Member
Forum Member
Posts: 1093
Joined: Sun Jan 23, 2011 3:23 pm

Testing.

Post by Stukov »

Some people are saying they are having issues.
I am the Watcher.
I am the Wanderer.
I am the Whisper.
I am the Warden.
I am the Weaver.

Shawn Blackwolf
Forum Member
Forum Member
Posts: 598
Joined: Fri Jun 23, 2017 6:09 pm

Re: Testing.

Post by Shawn Blackwolf »

Are you getting testy , Stukov ?

... [wink] ... [thumbup]

Issues resolved yesterday about noon for me...

Finally was able to access Board Index and New Posts...

There was just a totally white screen for days before that...

Even when I used my computer history to access site , it *sometimes*
let me access a page , but if I went to go to another page on the site ,
it wouldn't , or gave me a blank page...

So , we are back on track...don't know if you did anything , but if you did , thanks !

And thanks for checking , anyway...no matter what !

Rock and Roll !

User avatar
Stukov
Forum Member
Forum Member
Posts: 1093
Joined: Sun Jan 23, 2011 3:23 pm

Re: Testing.

Post by Stukov »

Was probably a hosting or ISP issue of some sorts.
I am the Watcher.
I am the Wanderer.
I am the Whisper.
I am the Warden.
I am the Weaver.

User avatar
Spida
Forum Member
Forum Member
Posts: 2240
Joined: Thu Oct 01, 2015 3:48 pm
Location: New England

Re: Testing.

Post by Spida »

Like Shawn said. I couldn't access the Index Page for a few days, but the "Active Topics" Page that I had Bookmarked worked every time !

Shawn Blackwolf
Forum Member
Forum Member
Posts: 598
Joined: Fri Jun 23, 2017 6:09 pm

Re: Testing.

Post by Shawn Blackwolf »

It has been acting up again...

First time I could get on since right after Spida's post , was just now , today...

Look at time stamp... [question]

Shawn Blackwolf
Forum Member
Forum Member
Posts: 598
Joined: Fri Jun 23, 2017 6:09 pm

Re: Testing.

Post by Shawn Blackwolf »

Still can not access Board Index...look at time stamp...

Shawn Blackwolf
Forum Member
Forum Member
Posts: 598
Joined: Fri Jun 23, 2017 6:09 pm

Re: Testing.

Post by Shawn Blackwolf »

Update :

Just accessed "My Posts" , tried to go to "Board Index" ;

Blank white screen ;

So what do you think is going on , Stukov ?

Some things accessible , some not ?

And working / not working / then working , then not working for days ?

Have you contacted and reported this to the Forum server ?

Or whoever ?

Thanks !

Shawn Blackwolf
Forum Member
Forum Member
Posts: 598
Joined: Fri Jun 23, 2017 6:09 pm

Re: Testing.

Post by Shawn Blackwolf »

First time I've been able to get on and update since last post...

Anybody paying attention ?

Anyone else able to access whole site ?

Shawn Blackwolf
Forum Member
Forum Member
Posts: 598
Joined: Fri Jun 23, 2017 6:09 pm

Re: Testing.

Post by Shawn Blackwolf »

Check time stamp :

Took one full minute to access this thread from another site...

Checked , still can't access Board Index...blank screen... [sadface]

Anyone home ?

Shawn Blackwolf
Forum Member
Forum Member
Posts: 598
Joined: Fri Jun 23, 2017 6:09 pm

Re: Testing.

Post by Shawn Blackwolf »

I guess the site has been abandoned...

No members posting , no administrator answering...

Oh well...good while it lasted... [thumbup]

If it has not died yet , can someone answer ?

Shawn Blackwolf
Forum Member
Forum Member
Posts: 598
Joined: Fri Jun 23, 2017 6:09 pm

Re: Testing.

Post by Shawn Blackwolf »

Finally !

Can get to Board Index , and New Posts...

Not that there are any... [unsure]

Did you do something to fix it Stukov ?

Or some other ghostly ADMN. ?

User avatar
Cerber
Forum Member
Forum Member
Posts: 1070
Joined: Wed May 24, 2017 2:24 pm
Location: Kingdom of Britannia

Re: Testing.

Post by Cerber »

I thought it died for good this time. So moved on looking for greener pastures :)
Image

Shawn Blackwolf
Forum Member
Forum Member
Posts: 598
Joined: Fri Jun 23, 2017 6:09 pm

Re: Testing.

Post by Shawn Blackwolf »

I heard dogs eat grass for the chlorophyll ;

You been munching some strange grass there , Cerber ?

User avatar
Cerber
Forum Member
Forum Member
Posts: 1070
Joined: Wed May 24, 2017 2:24 pm
Location: Kingdom of Britannia

Re: Testing.

Post by Cerber »

Shawn Blackwolf wrote:I heard dogs eat grass for the chlorophyll ;

You been munching some strange grass there , Cerber ?
Definitely. I'm not that type of dog who'd munch some boring regular grass, you know.
Image

Shawn Blackwolf
Forum Member
Forum Member
Posts: 598
Joined: Fri Jun 23, 2017 6:09 pm

Re: Testing.

Post by Shawn Blackwolf »

LOL...

Good to see you back...

Hopefully others will show up soon...

Spida , Spiral , Cactus Jack , anyone else ?

Might as well add Violetstar... [wink]

User avatar
Occultess
Forum Member
Forum Member
Posts: 751
Joined: Mon Jan 02, 2012 2:22 am
Contact:

Re: Testing.

Post by Occultess »

It's working for me again. Basically, it didn't work, then it did, then it didn't again, then today it worked again. Not sure if that was said clearly or gobletygook. Hi, Stukov!
Link Removed by Admin - No links in Signature

User avatar
Spida
Forum Member
Forum Member
Posts: 2240
Joined: Thu Oct 01, 2015 3:48 pm
Location: New England

Re: Testing.

Post by Spida »

I did notice earlier in the Day that the Index Page was back. I also noticed it was back a few days ago before it went South again ! Looks like Stukov is the only one maintaining the Site now. I haven't seen any Moderators for ages ! Last one I remember is Rock Demon, he is gone as far as I can tell. I remember The Spiral offered a while back, and thought it was interesting that she was never taken up on her offer since she had been one previously. Anyway, I suppose Administrators would be more relevant to the problem that was at hand, but the Mods may be helpful indirectly.

The other Site I use(Occult Corpus)has been having issues as well. A friend of Violet's has been blocked for a few days there. We think legitimate users are having their IP's blocked as part of the process for eliminating Spammers, not a very good process apparently, plus the Forum Software that is in use may have been developed around 65 Million Years ago when Dinosaurs were still roaming the Earth, of course I know this is all volunteer work requiring time and money, so I'm not complaining.

I used to see Dogs eating grass a lot when I was a Kid, we didn't know about chlorophyll back then, and we always(or at least once) said they were doing it to make themselves Vomit !

I have to cut this short, although it's not that short, but shorter than it would have been !

violetstar
Forum Member
Forum Member
Posts: 325
Joined: Tue Mar 14, 2017 11:13 pm
Location: UK
Contact:

Re: Testing.

Post by violetstar »

Zippidee-doo-dah [happyface]
Woe if I reveal,Woe if I do not reveal...

Shawn Blackwolf
Forum Member
Forum Member
Posts: 598
Joined: Fri Jun 23, 2017 6:09 pm

Re: Testing.

Post by Shawn Blackwolf »

LOL !

You be cool , Violetstar... [thumbup]

I have not heard *that* term , for a *long* time... [shock2]

User avatar
Spida
Forum Member
Forum Member
Posts: 2240
Joined: Thu Oct 01, 2015 3:48 pm
Location: New England

Re: Testing.

Post by Spida »

Shawn Blackwolf wrote:LOL !

You be cool , Violetstar... [thumbup]


She is Cool, She is the Ice Queen ! As in She puts them on Ice ! So yeah, in that respect She is...
AND...
:-)

I have not heard *that* term , for a *long* time... [shock2][/quote]

User avatar
Spida
Forum Member
Forum Member
Posts: 2240
Joined: Thu Oct 01, 2015 3:48 pm
Location: New England

Re: Testing.

Post by Spida »

Also "Zippidee-doo-dah" is a mistranslation or something or other, and in any event is incorrect terminology and should read: Zip A Dee Doo Dah !

:-)

User avatar
akimbomoss
Forum Member
Forum Member
Posts: 643
Joined: Fri Aug 19, 2011 1:06 am

Re: Testing.

Post by akimbomoss »

Problem is still happening. I have to hack my way in by choosing a topic from my URL bar history. Otherwise white screen.

User avatar
Stukov
Forum Member
Forum Member
Posts: 1093
Joined: Sun Jan 23, 2011 3:23 pm

Re: Testing.

Post by Stukov »

I don't know how to fix it. I'm not site owner.
I am the Watcher.
I am the Wanderer.
I am the Whisper.
I am the Warden.
I am the Weaver.

User avatar
Spida
Forum Member
Forum Member
Posts: 2240
Joined: Thu Oct 01, 2015 3:48 pm
Location: New England

Re: Testing.

Post by Spida »

Stukov wrote:I don't know how to fix it. I'm not site owner.
It does seem interesting and a bit odd that the Index page is rendered invalid, while other pages continue to function. I just happen to notice that by accident a while back, otherwise one would be inclined to think the entire Site is down.

Anyway, I know how time consuming and difficult it can be at times to maintain and troubleshoot Server Software. I used to develop Radius Server Log File Processing Software, In Visual C++ using MFC(as a hobby mostly), and work with Windows 2000 Advanced Server back when(as I knew it)Linnux Apache Web Server, and My SQL(opposed to MS SQL Server)were becoming more predominant.

Lately it's become a bit of a project(finally)just optimizing the Windows 10 Upgrade, these OS's really come preinstalled with way too much junk that has to be dealt with at some point.

User avatar
Cerber
Forum Member
Forum Member
Posts: 1070
Joined: Wed May 24, 2017 2:24 pm
Location: Kingdom of Britannia

Re: Testing.

Post by Cerber »

I get that white screen of death every other time too. I think it's time we say our goodbyes to this lovely boat we've been sharing while it still above the water. Captain and his team seems to be the first ones to sneak off in a lifeboat under the cover of the night. We are all that's left.. Lights are flickering..
Image
Image

Post Reply

Return to “Site Discussion”